<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="description" content="Alaska Magazine - Great stories, photography and video of life in Alaska">
<meta name="keywords" content="Alaska, Yukon, Denali, Alaska Travel, Alaska Fishing, Alaska Hunting, Alaska RV, Alaska Adventure, Alaska Recreation, Alaska Photography">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Solstice | Alaska Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.alaskamagazine.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.alaskamagazine.com/wp-content/uploads/2016/12/favicon.ico" />
		<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alaska Magazine &raquo; Feed" href="http://www.alaskamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alaska Magazine &raquo; Comments Feed" href="http://www.alaskamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alaska Magazine &raquo; Solstice Comments Feed" href="http://www.alaskamagazine.com/multimedia/video/solstice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.alaskamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photo-contest-plugin-styles-css'  href='http://www.alaskamagazine.com/wp-content/plugins/photo-contest/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-plugin-styles-1-css'  href='http://www.alaskamagazine.com/wp-content/plugins/photo-contest/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-plugin-styles-2-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.alaskamagazine.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-style-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-theme-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-select-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-select.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-fontawesome-icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CUbuntu%3A400%2C900%2C700%2C400italic%2C900italic%2C700italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-custom-style-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/custom.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/plugins/photo-contest/js/public.js'></script>
<link rel='https://api.w.org/' href='http://www.alaskamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.alaskamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.alaskamagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On Icy Waters' href='http://www.alaskamagazine.com/articles/featured/on-icy-waters/' />
<link rel='next' title='The Marshall Plan' href='http://www.alaskamagazine.com/articles/featured/the-marshall-plan/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.alaskamagazine.com/multimedia/video/solstice/" />
<link rel='shortlink' href='http://www.alaskamagazine.com/?p=6161' />
<link rel="alternate" type="application/json+oembed" href="http://www.alaskamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alaskamagazine.com%2Fmultimedia%2Fvideo%2Fsolstice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.alaskamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alaskamagazine.com%2Fmultimedia%2Fvideo%2Fsolstice%2F&#038;format=xml" />
      <script type="text/javascript">
        var ajaxurl = 'http://www.alaskamagazine.com/wp-admin/admin-ajax.php';
      </script>
    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
var gptadslots=[];  googletag.cmd.push(function() {
 		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().
			// Small ad
			addSize([0,0], [320, 50]). 
			// Desktop
			addSize([740, 200], [728,90]).build();	
    gptadslots[1]=googletag.defineSlot('/11365842/MMN_AKMAG_ros_all_bottom_lb', [[320, 50], [728, 90]], 'MMN_AKMAG_ros_all_bottom_lb').defineSizeMapping(mapping).addService(googletag.pubads());
    gptadslots[2]=googletag.defineSlot('/11365842/MMN_AKMAG_ros_all_bottom_rec', [300, 250], 'MMN_AKMAG_ros_all_bottom_rec').addService(googletag.pubads());
    gptadslots[3]=googletag.defineSlot('/11365842/MMN_AKMAG_ros_all_top_lb', [[320, 50], [728, 90]], 'MMN_AKMAG_ros_all_top_lb').defineSizeMapping(mapping).addService(googletag.pubads());
    gptadslots[4]=googletag.defineSlot('/11365842/MMN_AKMAG_ros_all_top_rec', [300, 250], 'MMN_AKMAG_ros_all_top_rec').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body class="post-template-default single single-post postid-6161 single-format-standard group-blog video">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-C688"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-C688');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="hfeed site">
	<div id="text-23" class="widget daybreak-top-banner widget_text">			<div class="textwidget"><!-- /11365842/MMN_AKMAG_ros_all_top_lb -->
<div id="MMN_AKMAG_ros_all_top_lb" style="text-align: center; margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display("MMN_AKMAG_ros_all_top_lb"); });
</script>
</div></div>
		</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="container">

			
			<div class="row">
				<div class="header-logo">
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
					<a class="brand" href="http://www.alaskamagazine.com/" title="Alaska Magazine" rel="home">
					<img src='/wp-content/uploads/2017/04/ak_banner.jpg' alt='Alaska Magazine'>					
					</a>
				</div>
				<div style='float: right; margin-top: -40px; margin-right: 5px;'>
					<aside id="text-3" class="widget sidebar-social-block widget_text"><h3 class="widget-title">Social Icons</h3>			<div class="textwidget"><ul class="social-light social">   <li class="social-facebook">     <a href="http://www.facebook.com/AlaskaMagazine" title="Facebook" target="_blank"><i class="fa fa-facebook">&nbsp;</i></a>   </li>   <li class="social-twitter">     <a href="http://twitter.com/AlaskaMagazine" title="Twitter" target="_blank"><i class="fa fa-twitter">&nbsp;</i></a>   </li> </ul></div>
		</aside>					<form role="search" method="get" class="search-form" action="http://www.alaskamagazine.com/" >
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="search" class="search-field" value="" placeholder="SEARCH&hellip;" name="s" id="s" title="Search for:" />
			<button class="search-button" type="submit"><div class="dashicons dashicons-search"></div></button>
			<input type="submit" id="searchsubmit" style="display:none;" value="Search" />
			</div>
			</form>				</div>
			</div>
		</div>
		<div class="container-fluid">
			<div class="row">
				<nav id="site-navigation" class="main-navigation" role="navigation">

					<div class="container">
						<h2 class="menu-toggle">
							<button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
								<span class="sr-only">
									Toggle navigation								</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</h2>
						<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-3948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3948"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-2960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960"><a href="http://www.alaskamagazine.com/category/articles/">Archive</a></li>
	<li id="menu-item-2888" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2888"><a href="http://www.alaskamagazine.com/articles/table-of-contents/">This Month&#8217;s Issue</a></li>
	<li id="menu-item-2961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2961"><a href="http://www.alaskamagazine.com/category/articles/alaska-blogs/">Alaska Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5380"><a href="http://www.alaskamagazine.com/category/articles/alaska-blogs/my-view-north/">My View North</a></li>
		<li id="menu-item-4468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4468"><a href="http://www.alaskamagazine.com/category/articles/alaska-blogs/outside-with-melissa/">Outside with Melissa Bradley</a></li>
		<li id="menu-item-4575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4575"><a href="http://www.alaskamagazine.com/category/articles/alaska-blogs/so-alaskan/">So Alaskan</a></li>
	</ul>
</li>
	<li id="menu-item-5750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5750"><a href="http://www.alaskamagazine.com/where-i-read-alaska-submissions/">Where I Read Alaska</a></li>
	<li id="menu-item-2893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2893"><a href="http://www.alaskamagazine.com/articles/contact/contact-us/">Contact Us</a></li>
	<li id="menu-item-2889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2889"><a href="http://www.alaskamagazine.com/articles/subscriptions/subscription-services/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-3949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3949"><a href="#">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-2896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2896"><a href="http://www.alaskamagazine.com/category/travel/places-to-see/">Places to See</a></li>
</ul>
</li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3950"><a href="#">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-2898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2898"><a href="http://www.alaskamagazine.com/category/gear/tested-tough/">Tested Tough</a></li>
	<li id="menu-item-5702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5702"><a href="http://www.alaskamagazine.com/articles/featured/gear-of-the-year/">Gear of the Year</a></li>
</ul>
</li>
<li id="menu-item-5718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5718"><a href="http://www.alaskamagazine.com/category/multimedia/video/">Videos</a></li>
<li id="menu-item-5399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5399"><a href="http://www.alaskamagazine.com/newsletter/">Newsletter</a></li>
<li id="menu-item-5949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5949"><a href="http://www.alaskamagazine.com/2017-photo-contest/">2017 Photo Contest</a></li>
</ul></div>						<!-- social & search can go here -->
					</div>
				</nav><!-- #site-navigation -->
			</div>
		</div>
	</header><!-- #masthead -->

		<div id="content" class="site-content container">
			<div class="row">
				
	<div id="primary" class="content-area col-md-8 col-sm-12">
		<main id="main" class="site-main" role="main">



		
		
			
<article id="post-6161" class="post-6161 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-alaska-drone-footage tag-alaska-mountains tag-alaska-videos video">

	
	<div class="entry--category">
		<a class="cat-link video"href="http://www.alaskamagazine.com/category/multimedia/video/">Videos</a>	</div>


	<!--		<div class="entry--image">
			<img width="2018" height="1066" src="http://www.alaskamagazine.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-8.56.40-AM.png" class="attachment-featured-post-big size-featured-post-big wp-post-image" alt="" srcset="http://www.alaskamagazine.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-8.56.40-AM.png 2018w, http://www.alaskamagazine.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-8.56.40-AM-150x79.png 150w, http://www.alaskamagazine.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-8.56.40-AM-300x158.png 300w, http://www.alaskamagazine.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-8.56.40-AM-1024x541.png 1024w" sizes="(max-width: 2018px) 100vw, 2018px" />		</div>
	-->

	<header class="entry--header">

	
		<h1 class="entry--title">Solstice</h1>
					<div class="entry--meta">
				<span class="post-author bypostauthor"> By <span class="author vcard"><a class="url fn n" href="http://www.alaskamagazine.com/author/sfields/">Alaska Magazine</a></span></span> <span class="dot">&middot;</span> <span class="posted-on post-date">On <a href="http://www.alaskamagazine.com/multimedia/video/solstice/" rel="bookmark"><time class="entry-date published" datetime="2017-04-22T04:56:42+00:00">April 22, 2017</time></a></span> <span class="dot">&middot;</span> <span class="post-category">in <a href="http://www.alaskamagazine.com/category/multimedia/video/" rel="category tag">Videos</a></span>				<span class="post-comments"><a href="http://www.alaskamagazine.com/multimedia/video/solstice/#comments" class="comments-link" >6 Comments</a></span>			</div><!-- .entry-meta -->
			

</header><!-- .entry-header -->

	<div class="entry--content">
		<p><iframe src="https://player.vimeo.com/video/101584491" width="640" height="341" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/101584491">Solstice</a> from <a href="https://vimeo.com/sturgefilm">STURGEFILM</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
			</div><!-- .entry-content -->

		<div class="entry--tags">
		<span class="tags-links"><a href="http://www.alaskamagazine.com/tag/alaska-drone-footage/" rel="tag">Alaska drone footage</a>, <a href="http://www.alaskamagazine.com/tag/alaska-mountains/" rel="tag">alaska mountains</a>, <a href="http://www.alaskamagazine.com/tag/alaska-videos/" rel="tag">Alaska videos</a></span>	</div>

<footer class="entry--meta">
				<span class="post-permalink"><a href="http://www.alaskamagazine.com/multimedia/video/solstice/" title="Solstice">Permalink</a></span>
	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

						
<div class="daybreak-homepage-leaderboard" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank">
<img src="http://www.alaskamagazine.com/wp-content/uploads/2013/07/May2017_Cover.png" alt="Magazine Cover" style="height:140px;" /></a>
</div>
<div class="subscribe-box sub-two">
<br>
<h4><strong>Subscribe Today</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>Click here</strong></a> to receive the magazine of life on the Last Frontier.</p>
</div>
<div class="subscribe-box sub-three">
<br>
<h4><strong>Current Subscriber?</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13003/apps/LOGINSSO" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>


	<div class="row-fluid">


	</div>
			



			
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>Solstice</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-474" class="comment even thread-even depth-1">
			<article id="div-comment-474" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://Alaska%20Magazine' rel='external nofollow' class='url'>Randy Cummings</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.alaskamagazine.com/multimedia/video/solstice/#comment-474">
							<time datetime="2017-04-22T07:13:47+00:00">
								April 22, 2017 at 7:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Awesome, loved it!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.alaskamagazine.com/multimedia/video/solstice/?replytocom=474#respond' onclick='return addComment.moveForm( "div-comment-474", "474", "respond", "6161" )' aria-label='Reply to Randy Cummings'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-475" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-475" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Art rebman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.alaskamagazine.com/multimedia/video/solstice/#comment-475">
							<time datetime="2017-04-22T08:23:13+00:00">
								April 22, 2017 at 8:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Absolutely love Alaska! !!! Watch all the shows about Alaskan life and wildlife.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.alaskamagazine.com/multimedia/video/solstice/?replytocom=475#respond' onclick='return addComment.moveForm( "div-comment-475", "475", "respond", "6161" )' aria-label='Reply to Art rebman'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-476" class="comment even thread-even depth-1">
			<article id="div-comment-476" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Sharon Parody</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.alaskamagazine.com/multimedia/video/solstice/#comment-476">
							<time datetime="2017-04-22T08:30:11+00:00">
								April 22, 2017 at 8:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There is not enough WOW in the English language that covers the beauty of Alaska!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.alaskamagazine.com/multimedia/video/solstice/?replytocom=476#respond' onclick='return addComment.moveForm( "div-comment-476", "476", "respond", "6161" )' aria-label='Reply to Sharon Parody'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-477" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-477" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">angela garcia</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.alaskamagazine.com/multimedia/video/solstice/#comment-477">
							<time datetime="2017-04-22T09:56:50+00:00">
								April 22, 2017 at 9:56 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>QUE BELLEZA, PRECIOSAS IMAGENES<br />
MUCHAS GRACIAS</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.alaskamagazine.com/multimedia/video/solstice/?replytocom=477#respond' onclick='return addComment.moveForm( "div-comment-477", "477", "respond", "6161" )' aria-label='Reply to angela garcia'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-478" class="comment even thread-even depth-1">
			<article id="div-comment-478" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Kathy BEKKUM</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.alaskamagazine.com/multimedia/video/solstice/#comment-478">
							<time datetime="2017-04-22T16:01:00+00:00">
								April 22, 2017 at 4:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We visited Alaska 10 years ago and absolutely loved the tour.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.alaskamagazine.com/multimedia/video/solstice/?replytocom=478#respond' onclick='return addComment.moveForm( "div-comment-478", "478", "respond", "6161" )' aria-label='Reply to Kathy BEKKUM'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-480" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-480" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Lori Crouch</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.alaskamagazine.com/multimedia/video/solstice/#comment-480">
							<time datetime="2017-04-23T08:12:08+00:00">
								April 23, 2017 at 8:12 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh my word that was so beautiful. Thank you so much for sharing. I almost felt like I was right there. Amazing!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.alaskamagazine.com/multimedia/video/solstice/?replytocom=480#respond' onclick='return addComment.moveForm( "div-comment-480", "480", "respond", "6161" )' aria-label='Reply to Lori Crouch'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/multimedia/video/solstice/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.alaskamagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area col-md-4 col-sm-12 col-xs-12 container-fluid" role="complementary">
		<div class="row-fluid">

<aside id="text-4" class="widget widget_text">

<h3 class="widget-title">Subscribe</h3>

<div class="textwidget"><div class="subscribe-desktop"><ul class="subscribe-links"> <li><a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank" class="one-third" onclick="window.open(this.href,'targetWindow','toolbar=no,location=yes,status=no,menubar=no,scrollbars=yes,resizable=yes,width=800,height=600');return false;">Subscribe</a></li> <li><a href="https://ssl.palmcoastd.com/13003/apps/LOGINSSO" target="_blank" class="one-third" onclick="window.open(this.href,'targetWindow','toolbar=no,location=yes,status=no,menubar=no,scrollbars=yes,resizable=yes,width=1024,height=768');return false;">Renew</a></li> <li><a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank" class="one-third" onclick="window.open(this.href,'targetWindow','toolbar=no,location=yes,status=no,menubar=no,scrollbars=yes,resizable=yes,width=800,height=600');return false;">Give as Gift</a></li> <li><a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank" class="one-third" dir="ltr">Digital Subscription</a></li> <li><a href="mailto:alaskamagazine@emailcustomerservice.com?subject=Alaska Magazine Subscription Question" target="_blank" class="one-third jcepopup">Get Help</a></li> </ul> <div class="cover"><img src="http://www.alaskamagazine.com/wp-content/uploads/2013/07/May2017_Cover.png" alt="Magazine Cover" style="height:390px;" /></div>
<a href="subscription-services"><div class="label">SUBSCRIBE</div></a>
</div></div>

</aside>

			
			<aside id="text-13" class="widget widget_text">			<div class="textwidget"><div style="text-align:center;">
<!-- /11365842/MMN_AKMAG_ros_all_top_rec -->
<div id="MMN_AKMAG_ros_all_top_rec">
<script>
googletag.cmd.push(function() { googletag.display("MMN_AKMAG_ros_all_top_rec"); });
</script>
</div>
<br />
<!-- /11365842/MMN_AKMAG_ros_all_bottom_rec -->
<div id="MMN_AKMAG_ros_all_bottom_rec">
<script>
googletag.cmd.push(function() { googletag.display("MMN_AKMAG_ros_all_bottom_rec"); });
</script>
</div>
</div></div>
		</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Digital Editions</h3>			<div class="textwidget"><div class="ipad-peel" style="margin: 0 auto; text-align: center;"> 	<a target="_blank" href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG"> 		<img class=" size-full wp-image-2934" src="/wp-content/uploads/2015/12/images_marketing_alaska-on-ipad.png" border="“0&quot;" style="max-width: 300px;" width="303" height="251" /> 	</a> <div><a target="_blank" class="button" href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG"> Get <em>Alaska Magazine</em> on your iPad and Android Devices </a></div> </div></div>
		</aside><aside id="text-27" class="widget widget_text"><h3 class="widget-title">Alaska Blogs</h3>			<div class="textwidget"><div style="text-align:center;">

<p><span style="font-size:18px; font-weight: bold;">Outside with Melissa</span><br /><em>by Melissa Bradley</em></p>
<a href="/category/articles/alaska-blogs/outside-with-melissa/" target="_blank"><img src="/wp-content/uploads/2017/01/outside_melissa_sm.jpg" style="width:200px;" />
<p style="font-size:12px; font-weight: bold;">Read the blog »</p></a>
<p><span style="font-size:18px; font-weight: bold;">So Alaskan</span><br /><em>by Susan Sommer</em></p>
<a href="/category/articles/alaska-blogs/so-alaskan/" target="_blank"><img src="/wp-content/uploads/2016/07/so_alaska_susan-e1486498374263.jpg" style="width:200px;" />
<p style="font-size:12px; font-weight: bold;">Read the blog »</p></a>
<p><span style="font-size:18px; font-weight: bold;">My View North</span><br /><em>by Russ Lumpkin</em></p>
<a href="/category/articles/alaska-blogs/my-view-north/" target="_blank"><img src="/wp-content/uploads/2017/02/russ.jpeg" style="width:200px;" />
<p style="font-size:12px; font-weight: bold;">Read the blog »</p></a>
</div></div>
		</aside>		</div><!-- /.row-fluid -->
	</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row" id="footer-widgets">

				<div id="footer-widget1" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="daybreak_recent_posts-3" class="widget footer-widget widget_daybreak_recent_posts"><h3 class="widget-title">Latest News</h3>
			
				<div class="daybreak-popular-wrapper container-fluid">
					<div class="row">
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/articles/featured/the-marshall-plan/">The Marshall Plan</a>
								</div>
							</div>
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/multimedia/video/solstice/">Solstice</a>
								</div>
							</div>
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/articles/featured/on-icy-waters/">On Icy Waters</a>
								</div>
							</div>
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/multimedia/video/snotbot-alaska/">Snotbot Alaska</a>
								</div>
							</div>
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/articles/featured/the-rebound-of-the-sea-otter/">The Rebound of the Sea Otter</a>
								</div>
							</div>
											</div>
				</div>
				
			
</aside>				</div>

				<div id="footer-widget2" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="daybreak_popular_posts-2" class="widget footer-widget daybreak_popular_posts"><h3 class="widget-title">Popular Articles</h3>                              <div class="daybreak-popular-wrapper container-fluid">
                  <div class="row">
                  
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/multimedia/video/brown-bears-of-alaska/">Brown Bears of Alaska</a>
                            </div>
                        </div>

                      
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/multimedia/video/solstice/">Solstice</a>
                            </div>
                        </div>

                      
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/articles/leaving-skagway/">Leaving Skagway</a>
                            </div>
                        </div>

                      
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/articles/alaska-blogs/so-alaskan/kesugi-dreaming/">Kesugi Dreaming</a>
                            </div>
                        </div>

                      
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/multimedia/video/jurassic-park/">Jurassic Park</a>
                            </div>
                        </div>

                                          </div>
                  </div>
                                            </ul>

        </aside>				</div>

				<div id="footer-widget3" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="text-31" class="widget footer-widget widget_text"><h3 class="widget-title">Follow Us on Facebook</h3>			<div class="textwidget"><div style="text-align: center;">
<div class="fb-page" data-href="https://www.facebook.com/AlaskaMagazine/" data-tabs="timeline" data-width="250" data-height="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/AlaskaMagazine/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/AlaskaMagazine/">Alaska Magazine</a></blockquote></div>
</div></div>
		</aside>				</div>

			</div>
		</div><!-- .container -->

		<div id="footer--bottom">
			<div class="container">
				<div class="site--info">
											<strong>&copy; 2017 Alaska Magazine. All Rights Reserved.</strong>
									</div>

				<div class="footer--nav">
					<div class="menu"><ul>
<li ><a href="http://www.alaskamagazine.com/">Home</a></li><li class="page_item page-item-2990"><a href="http://www.alaskamagazine.com/2015-photo-contest-winners/">2015 Photo Contest Winners</a></li>
<li class="page_item page-item-3954"><a href="http://www.alaskamagazine.com/2016-photo-contest/">2016 Photo Contest</a></li>
<li class="page_item page-item-5946"><a href="http://www.alaskamagazine.com/2017-photo-contest/">2017 Photo Contest</a></li>
<li class="page_item page-item-3507"><a href="http://www.alaskamagazine.com/communities/">Communities</a></li>
<li class="page_item page-item-3043"><a href="http://www.alaskamagazine.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-5423"><a href="http://www.alaskamagazine.com/newsletter-confirmation/">Newsletter Confirmation</a></li>
<li class="page_item page-item-5743"><a href="http://www.alaskamagazine.com/where-i-read-alaska-submissions/">Where I Read Alaska</a></li>
</ul></div>
				</div>

				<div class="footer--network">
					<a href="http://www.morrismedianetwork.com/" title="Morris Media Network">
						<img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" />
					</a>
				</div>

			</div>

			<div id="nav_menu-4" class="widget daybreak-bottom-banner widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2901" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2901"><a href="http://www.alaskamagazine.com/articles/subscriptions/subscription-services/">Subscription Services</a></li>
<li id="menu-item-2902" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2902"><a href="http://www.alaskamagazine.com/articles/contact/about-us/">About Us</a></li>
<li id="menu-item-2903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2903"><a href="http://www.alaskamagazine.com/articles/contact/submission-guidelines-for-freelance-writers/">Writer Guidelines</a></li>
<li id="menu-item-2904" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2904"><a href="http://www.alaskamagazine.com/articles/contact/submission-guidelines-for-freelance-photographers/">Photographer Guidelines</a></li>
<li id="menu-item-2905" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2905"><a href="http://www.alaskamagazine.com/articles/contact/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-3952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3952"><a href="http://www.morrismedianetwork.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="text-24" class="widget daybreak-bottom-banner widget_text">			<div class="textwidget"><!-- /11365842/MMN_AKMAG_ros_all_bottom_lb -->
<div id="MMN_AKMAG_ros_all_bottom_lb" style="text-align:center; margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display("MMN_AKMAG_ros_all_bottom_lb"); });
</script>
</div></div>
		</div>
		</div><!-- #footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/assets/js/base.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/assets/js/navigation.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap-select.min.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-includes/js/wp-embed.min.js'></script>

</body>
</html>