<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="description" content="Alaska Magazine - Great stories, photography and video of life in Alaska">
<meta name="keywords" content="Alaska, Yukon, Denali, Alaska Travel, Alaska Fishing, Alaska Hunting, Alaska RV, Alaska Adventure, Alaska Recreation, Alaska Photography">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Sled Dog Love | Alaska Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.alaskamagazine.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.alaskamagazine.com/wp-content/uploads/2016/12/favicon.ico" />
		<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alaska Magazine &raquo; Feed" href="http://www.alaskamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alaska Magazine &raquo; Comments Feed" href="http://www.alaskamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alaska Magazine &raquo; Sled Dog Love Comments Feed" href="http://www.alaskamagazine.com/articles/featured/sled-dog-love/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.alaskamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photo-contest-plugin-styles-css'  href='http://www.alaskamagazine.com/wp-content/plugins/photo-contest/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-plugin-styles-1-css'  href='http://www.alaskamagazine.com/wp-content/plugins/photo-contest/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-plugin-styles-2-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.alaskamagazine.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-style-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-theme-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-select-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-select.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-fontawesome-icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CUbuntu%3A400%2C900%2C700%2C400italic%2C900italic%2C700italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-custom-style-css'  href='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/custom.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/plugins/photo-contest/js/public.js'></script>
<link rel='https://api.w.org/' href='http://www.alaskamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.alaskamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.alaskamagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Road to Alaska' href='http://www.alaskamagazine.com/multimedia/video/the-road-to-alaska/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.alaskamagazine.com/articles/featured/sled-dog-love/" />
<link rel='shortlink' href='http://www.alaskamagazine.com/?p=5848' />
<link rel="alternate" type="application/json+oembed" href="http://www.alaskamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alaskamagazine.com%2Farticles%2Ffeatured%2Fsled-dog-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.alaskamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alaskamagazine.com%2Farticles%2Ffeatured%2Fsled-dog-love%2F&#038;format=xml" />
      <script type="text/javascript">
        var ajaxurl = 'http://www.alaskamagazine.com/wp-admin/admin-ajax.php';
      </script>
    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
var gptadslots=[];  googletag.cmd.push(function() {
 		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().
			// Small ad
			addSize([0,0], [320, 50]). 
			// Desktop
			addSize([740, 200], [728,90]).build();	
    gptadslots[1]=googletag.defineSlot('/11365842/MMN_AKMAG_ros_all_bottom_lb', [[320, 50], [728, 90]], 'MMN_AKMAG_ros_all_bottom_lb').defineSizeMapping(mapping).addService(googletag.pubads());
    gptadslots[2]=googletag.defineSlot('/11365842/MMN_AKMAG_ros_all_bottom_rec', [300, 250], 'MMN_AKMAG_ros_all_bottom_rec').addService(googletag.pubads());
    gptadslots[3]=googletag.defineSlot('/11365842/MMN_AKMAG_ros_all_top_lb', [[320, 50], [728, 90]], 'MMN_AKMAG_ros_all_top_lb').defineSizeMapping(mapping).addService(googletag.pubads());
    gptadslots[4]=googletag.defineSlot('/11365842/MMN_AKMAG_ros_all_top_rec', [300, 250], 'MMN_AKMAG_ros_all_top_rec').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body class="post-template-default single single-post postid-5848 single-format-standard group-blog featured">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-C688"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-C688');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="hfeed site">
	<div id="text-23" class="widget daybreak-top-banner widget_text">			<div class="textwidget"><!-- /11365842/MMN_AKMAG_ros_all_top_lb -->
<div id="MMN_AKMAG_ros_all_top_lb" style="text-align: center; margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display("MMN_AKMAG_ros_all_top_lb"); });
</script>
</div></div>
		</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="container">

			
			<div class="row">
				<div class="header-logo">
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
					<a class="brand" href="http://www.alaskamagazine.com/" title="Alaska Magazine" rel="home">
					<img src='/wp-content/uploads/2017/01/ak_banner_sm.jpg' alt='Alaska Magazine'>					
					</a>
				</div>
				<div style='float: right; margin-top: -40px; margin-right: 5px;'>
					<aside id="text-3" class="widget sidebar-social-block widget_text"><h3 class="widget-title">Social Icons</h3>			<div class="textwidget"><ul class="social-light social">   <li class="social-facebook">     <a href="http://www.facebook.com/AlaskaMagazine" title="Facebook" target="_blank"><i class="fa fa-facebook">&nbsp;</i></a>   </li>   <li class="social-twitter">     <a href="http://twitter.com/AlaskaMagazine" title="Twitter" target="_blank"><i class="fa fa-twitter">&nbsp;</i></a>   </li> </ul></div>
		</aside>					<form role="search" method="get" class="search-form" action="http://www.alaskamagazine.com/" >
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="search" class="search-field" value="" placeholder="SEARCH&hellip;" name="s" id="s" title="Search for:" />
			<button class="search-button" type="submit"><div class="dashicons dashicons-search"></div></button>
			<input type="submit" id="searchsubmit" style="display:none;" value="Search" />
			</div>
			</form>				</div>
			</div>
		</div>
		<div class="container-fluid">
			<div class="row">
				<nav id="site-navigation" class="main-navigation" role="navigation">

					<div class="container">
						<h2 class="menu-toggle">
							<button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
								<span class="sr-only">
									Toggle navigation								</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</h2>
						<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-3948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3948"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-2960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2960"><a href="http://www.alaskamagazine.com/category/articles/">Archive</a></li>
	<li id="menu-item-2888" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2888"><a href="http://www.alaskamagazine.com/articles/table-of-contents/">This Month&#8217;s Issue</a></li>
	<li id="menu-item-2961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2961"><a href="http://www.alaskamagazine.com/category/articles/alaska-blogs/">Alaska Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5380"><a href="http://www.alaskamagazine.com/category/articles/alaska-blogs/my-view-north/">My View North</a></li>
		<li id="menu-item-4468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4468"><a href="http://www.alaskamagazine.com/category/articles/alaska-blogs/outside-with-melissa/">Outside with Melissa Bradley</a></li>
		<li id="menu-item-4575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4575"><a href="http://www.alaskamagazine.com/category/articles/alaska-blogs/so-alaskan/">So Alaskan</a></li>
	</ul>
</li>
	<li id="menu-item-3965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3965"><a href="http://www.alaskamagazine.com/2016-photo-contest/">2016 Photo Contest</a></li>
	<li id="menu-item-5750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5750"><a href="http://www.alaskamagazine.com/where-i-read-alaska-submissions/">Where I Read Alaska</a></li>
	<li id="menu-item-2893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2893"><a href="http://www.alaskamagazine.com/articles/contact/contact-us/">Contact Us</a></li>
	<li id="menu-item-2889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2889"><a href="http://www.alaskamagazine.com/articles/subscriptions/subscription-services/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-3949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3949"><a href="#">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-2896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2896"><a href="http://www.alaskamagazine.com/category/travel/places-to-see/">Places to See</a></li>
</ul>
</li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3950"><a href="#">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-2898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2898"><a href="http://www.alaskamagazine.com/category/gear/tested-tough/">Tested Tough</a></li>
	<li id="menu-item-5702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5702"><a href="http://www.alaskamagazine.com/articles/featured/gear-of-the-year/">Gear of the Year</a></li>
</ul>
</li>
<li id="menu-item-5718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718"><a href="http://www.alaskamagazine.com/category/multimedia/video/">Videos</a></li>
<li id="menu-item-5399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5399"><a href="http://www.alaskamagazine.com/newsletter/">Newsletter</a></li>
</ul></div>						<!-- social & search can go here -->
					</div>
				</nav><!-- #site-navigation -->
			</div>
		</div>
	</header><!-- #masthead -->

		<div id="content" class="site-content container">
			<div class="row">
				
	<div id="primary" class="content-area col-md-8 col-sm-12">
		<main id="main" class="site-main" role="main">



		
		
			
<article id="post-5848" class="post-5848 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-dog-sled tag-iditarod featured">

	
	<div class="entry--category">
		<a class="cat-link featured"href="http://www.alaskamagazine.com/category/articles/featured/">Featured</a>	</div>


	<!--		<div class="entry--image">
			<img width="1250" height="833" src="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead.jpg" class="attachment-featured-post-big size-featured-post-big wp-post-image" alt="" srcset="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead.jpg 1250w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead-150x100.jpg 150w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead-300x200.jpg 300w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead-1024x682.jpg 1024w" sizes="(max-width: 1250px) 100vw, 1250px" />		</div>
	-->

	<header class="entry--header">

	
		<h1 class="entry--title">Sled Dog Love</h1>
					<div class="entry--meta">
				<span class="post-author bypostauthor"> By <span class="author vcard"><a class="url fn n" href="http://www.alaskamagazine.com/author/sfields/">Alaska Magazine</a></span></span> <span class="dot">&middot;</span> <span class="posted-on post-date">On <a href="http://www.alaskamagazine.com/articles/featured/sled-dog-love/" rel="bookmark"><time class="entry-date published" datetime="2017-03-09T07:37:43+00:00">March 9, 2017</time><time class="updated" datetime="2017-03-09T12:10:03+00:00">March 9, 2017</time></a></span> <span class="dot">&middot;</span> <span class="post-category">in <a href="http://www.alaskamagazine.com/category/articles/featured/" rel="category tag">Featured</a></span>				<span class="post-comments"><a href="http://www.alaskamagazine.com/articles/featured/sled-dog-love/#respond" class="comments-link" >No Comments</a></span>			</div><!-- .entry-meta -->
			

</header><!-- .entry-header -->

	<div class="entry--content">
		<p><em>(from the March 2017 issue)</em></p>
<div id="attachment_5869" style="width: 1260px" class="wp-caption alignnone"><a href="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead.jpg"><img class="size-full wp-image-5869" src="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead.jpg" alt="" width="1250" height="833" srcset="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead.jpg 1250w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead-150x100.jpg 150w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead-300x200.jpg 300w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6lead-1024x682.jpg 1024w" sizes="(max-width: 1250px) 100vw, 1250px" /></a><p class="wp-caption-text">A well-oiled team of sled dogs can be a moving experience in more ways than one.</p></div>
<h3><strong>Mushers talk training, checkpoint protocols, and that special bond they share with their dogs.</strong></h3>
<p>[<em>Cinthia Ritchie</em>]</p>
<hr />
<p><span id="more-5848"></span></p>
<p><span style="color: #000000;"><strong>I</strong></span>t’s early afternoon out at the Team Janssen sled-dog kennels and an affectionate husky named Uno has me in a hug-lock. He places his paws against my chest, reaches up, and covers my face with dog kisses. “Down, Uno,” handler and racer Kristy Berington scolds. Uno, an Iditarod veteran, excitedly licks my chin.</p>
<p>I’m visiting the Janssen kennel, owned by Iditarod musher Scott Janssen, to learn more about sled-dog training, nutrition, healthcare, and gear. What I quickly discover, however, is that mushers love to talk about their dogs. And while outside influences such as high-tech gadgets, expensive pet food, and dog care advances play their role in racing success, mushers and handlers stress proper care and close musher-dog relationships as more important than ever. Some go as far as suggest it may be an overall deciding race factor.</p>
<p>The Janssen kennel, located on the outskirts of Wasilla, houses more than 70 dogs, each of them barking, leaping, and eager to catch our attention.</p>
<p>Kristy is one half of the Seeing Double Sled Dog Racing team. The other half is her identical twin, Anna, and between the two of them they have 12 Iditarod finishes. They own and raise 40 dogs by themselves and also work as Janssen’s handlers. Mushing is their lifestyle, even the not-so-glamorous aspects of slicing 100 pounds of meat for dog meals and scooping and disposing the massive amount of poop so many dogs produce.</p>
<p>The twins, whom Janssen calls “the girls” even though they are in their 30s, rotate their dogs throughout races, to better balance physical and personality quirks.</p>
<p>Anna slips a harness on a sleek and energetic dog with brown splotches over its back, all the while explaining how sled dog training requires a careful balance of discipline and praise, routine and reward.</p>
<p>“Working with dogs is a lot like working with children,” she says.</p>
<p>Each dog’s gait is its fingerprint, and they’ve taught themselves to recognize the slightest discrepancy. “Sometimes when you’re racing, your eyes will keep going to, say, Bison, and you think: Why am I constantly watching him?” Kristy says. “And you realize why when you start to look closer.”</p>
<p>What she notices may be a change in gait or cadence so minor as to be almost unrecognizable. Yet this slight change could point to fatigue, a sore foot, illness or even the sneakiness of a smart dog that realize it doesn’t have to pull if it doesn’t want to.</p>
<p>“Sometimes,” Anna adds, “you’re the weakest link on the team. The dogs are doing great but you’re tired.”</p>
<p>The Beringtons run their dogs through the same routines, over and over. This isn’t just for the dogs’ benefit. Taking care of so many dogs isn’t easy, they both agree. It’s time consuming, and expensive.</p>
<p>“It’s not like a snowmachine. They need attention 24/7,” Anna says. “But a snowmachine isn’t going to lick your face and be excited to see you.</p>
<div id="attachment_5860" style="width: 1260px" class="wp-caption alignnone"><a href="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6a.jpg" target="_blank"><img class="wp-image-5860 size-full" src="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6a.jpg" width="1250" height="833" srcset="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6a.jpg 1250w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6a-150x100.jpg 150w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6a-300x200.jpg 300w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6a-1024x682.jpg 1024w" sizes="(max-width: 1250px) 100vw, 1250px" /></a><p class="wp-caption-text">Mushers often find one-on-one connections with each of their dogs. Here, Nicolas Petit naps with his team during Iditarod 2016.</p></div>
<hr />
<p><strong>T</strong>he Iditarod Sled Dog Race is a 1,000-mile trek across the frozen Alaska interior. Mushers start in Willow with 12 to 16 dogs and must finish at Nome with at least five dogs on their towline.</p>
<p>Along the way, teams race through a series of 20 checkpoints, which vary in size and amenities.</p>
<p>According to Chas St. George, Iditarod Trail Committee Chief Operations Officer, mushers are required to carry a Vet Log. Signed off by veterinarians at each checkpoint, the log details team’s feeding habits and general health, potential problems, things to look out for in individual dogs, and so forth.</p>
<p>About 55 veterinarians volunteer at each Iditarod, and they hail from across the world. They use the checkpoints to gauge each team’s health.</p>
<p>“The veterinarians will go through and check the dogs’ limbs, their haunches,” St. George said. “They get a very good assessment, not just visual but hands-on.”</p>
<p>Checkpoints are also an opportunity for mushers to feed, care, and rest their dogs. If they’re lucky, the competitors might have time to tuck in a short nap.</p>
<hr />
<p><strong>K</strong>arin Hendrickson runs Blue on Black Dogs Kennel in Wasilla. She also works full-time for the State of Alaska. She was hit by a truck while running her dogs back in 2014 and broke her back in three places (her dogs were, miraculously, okay). She hasn’t fully recovered but she’s still running dogs.</p>
<p>“That’s the focus of my life,” she says.</p>
<p>Hendrickson has 30 dogs and has raced in seven Iditarods, completing five. She’s raised most of her dogs herself.</p>
<p>“I purchased some dogs over the years but they rarely end up being as good (as the dogs she’s raised),” she says.</p>
<p>She believes in a one-on-one connection and modifies training to each dog’s temperament.</p>
<p>During races, she constantly assesses each dog.</p>
<p>“You can spot a change in their gait, the same way you can tell if someone’s not feeling well even if they’re not saying anything.”</p>
<p>Still, the decision to drop a dog isn’t easy, especially if the dog still wants to pull.</p>
<p>“I cry whenever I send them home,” she says. “You miss them. You get pretty emotionally attached to these guys.”</p>
<p>Yet she also knows they’re in good hands.</p>
<p>“They get to go home, lounge in front of the fire for a few days,” she says with a laugh. “I’m the one still out on the trail.”</p>
<p>Hendrickson keeps in touch with her dogs, even after she finds them retirement homes. One of those, Chase, still insists on sleeping up on the bed with her whenever they see each other. “</p>
<p>The bond with the dogs is so strong,” she says. “It doesn’t go away even with time and distance.”</p>
<div id="attachment_5866" style="width: 1260px" class="wp-caption alignnone"><a href="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6d1.jpg" target="_blank"><img class="wp-image-5866 size-full" src="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6d1.jpg" width="1250" height="833" srcset="http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6d1.jpg 1250w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6d1-150x100.jpg 150w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6d1-300x200.jpg 300w, http://www.alaskamagazine.com/wp-content/uploads/2017/03/fea6d1-1024x682.jpg 1024w" sizes="(max-width: 1250px) 100vw, 1250px" /></a><p class="wp-caption-text">Sled dogs are pack dogs and enjoy each other’s company.</p></div>
<hr />
<p><strong>T</strong>he Alaskan husky isn’t a breed so much as a mixture of lineages. Smaller and lighter than the Alaskan malamute or Siberian huskies normally depicted in movies and television shows, they exhibit race speci c traits such as endurance, intelligence, and an ambitious nature.</p>
<p>According to Dr. Michael Davis, professor at the Oklahoma State University Center for Veterinary Health Sciences, Iditarod dogs possess a unique metabolism that allows them to adapt to strenuous exercise.</p>
		<div class="page--links">Pages: 1 <a href="http://www.alaskamagazine.com/articles/featured/sled-dog-love/2/">2</a></div>	</div><!-- .entry-content -->

		<div class="entry--tags">
		<span class="tags-links"><a href="http://www.alaskamagazine.com/tag/dog-sled/" rel="tag">dog sled</a>, <a href="http://www.alaskamagazine.com/tag/iditarod/" rel="tag">Iditarod</a></span>	</div>

<footer class="entry--meta">
				<span class="post-permalink"><a href="http://www.alaskamagazine.com/articles/featured/sled-dog-love/" title="Sled Dog Love">Permalink</a></span>
	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

												<div class="post-pagi">
						<span class="number">1 of 2</span>
												<p><a href="http://www.alaskamagazine.com/articles/featured/sled-dog-love/2/"><span class="next">Next &rarr;</span></a></p>						</div>
						
<div class="daybreak-homepage-leaderboard" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank">
<img src="http://www.alaskamagazine.com/wp-content/uploads/2013/07/E-AKMMG_170300_000c1.jpg" alt="Magazine Cover" style="height:140px;" /></a>
</div>
<div class="subscribe-box sub-two">
<br>
<h4><strong>Subscribe Today</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>Click here</strong></a> to receive the magazine of life on the Last Frontier.</p>
</div>
<div class="subscribe-box sub-three">
<br>
<h4><strong>Current Subscriber?</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13003/apps/LOGINSSO" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>


	<div class="row-fluid">


	</div>
			



			
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/featured/sled-dog-love/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.alaskamagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5848' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area col-md-4 col-sm-12 col-xs-12 container-fluid" role="complementary">
		<div class="row-fluid">

<aside id="text-4" class="widget widget_text">

<h3 class="widget-title">Subscribe</h3>

<div class="textwidget"><div class="subscribe-desktop"><ul class="subscribe-links"> <li><a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank" class="one-third" onclick="window.open(this.href,'targetWindow','toolbar=no,location=yes,status=no,menubar=no,scrollbars=yes,resizable=yes,width=800,height=600');return false;">Subscribe</a></li> <li><a href="https://ssl.palmcoastd.com/13003/apps/LOGINSSO" target="_blank" class="one-third" onclick="window.open(this.href,'targetWindow','toolbar=no,location=yes,status=no,menubar=no,scrollbars=yes,resizable=yes,width=1024,height=768');return false;">Renew</a></li> <li><a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank" class="one-third" onclick="window.open(this.href,'targetWindow','toolbar=no,location=yes,status=no,menubar=no,scrollbars=yes,resizable=yes,width=800,height=600');return false;">Give as Gift</a></li> <li><a href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG" target="_blank" class="one-third" dir="ltr">Digital Subscription</a></li> <li><a href="mailto:alaskamagazine@emailcustomerservice.com?subject=Alaska Magazine Subscription Question" target="_blank" class="one-third jcepopup">Get Help</a></li> </ul> <div class="cover"><img src="http://www.alaskamagazine.com/wp-content/uploads/2013/07/E-AKMMG_170300_000c1.jpg" alt="Magazine Cover" style="height:390px;" /></div>
<a href="subscription-services"><div class="label">SUBSCRIBE</div></a>
</div></div>

</aside>

			
			<aside id="text-13" class="widget widget_text">			<div class="textwidget"><div style="text-align:center;">
<!-- /11365842/MMN_AKMAG_ros_all_top_rec -->
<div id="MMN_AKMAG_ros_all_top_rec">
<script>
googletag.cmd.push(function() { googletag.display("MMN_AKMAG_ros_all_top_rec"); });
</script>
</div>
<br />
<!-- /11365842/MMN_AKMAG_ros_all_bottom_rec -->
<div id="MMN_AKMAG_ros_all_bottom_rec">
<script>
googletag.cmd.push(function() { googletag.display("MMN_AKMAG_ros_all_bottom_rec"); });
</script>
</div>
</div></div>
		</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Digital Editions</h3>			<div class="textwidget"><div class="ipad-peel" style="margin: 0 auto; text-align: center;"> 	<a target="_blank" href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG"> 		<img class=" size-full wp-image-2934" src="/wp-content/uploads/2015/12/images_marketing_alaska-on-ipad.png" border="“0&quot;" style="max-width: 300px;" width="303" height="251" /> 	</a> <div><a target="_blank" class="button" href="https://ssl.palmcoastd.com/13003/apps/DES_RESP?ikey=I**DIG"> Get <em>Alaska Magazine</em> on your iPad and Android Devices </a></div> </div></div>
		</aside><aside id="text-27" class="widget widget_text"><h3 class="widget-title">Alaska Blogs</h3>			<div class="textwidget"><div style="text-align:center;">

<p><span style="font-size:18px; font-weight: bold;">Outside with Melissa</span><br /><em>by Melissa Bradley</em></p>
<a href="/category/articles/alaska-blogs/outside-with-melissa/" target="_blank"><img src="/wp-content/uploads/2017/01/outside_melissa_sm.jpg" style="width:200px;" />
<p style="font-size:12px; font-weight: bold;">Read the blog »</p></a>
<p><span style="font-size:18px; font-weight: bold;">So Alaskan</span><br /><em>by Susan Sommer</em></p>
<a href="/category/articles/alaska-blogs/so-alaskan/" target="_blank"><img src="/wp-content/uploads/2016/07/so_alaska_susan-e1486498374263.jpg" style="width:200px;" />
<p style="font-size:12px; font-weight: bold;">Read the blog »</p></a>
<p><span style="font-size:18px; font-weight: bold;">My View North</span><br /><em>by Russ Lumpkin</em></p>
<a href="/category/articles/alaska-blogs/my-view-north/" target="_blank"><img src="/wp-content/uploads/2017/02/russ.jpeg" style="width:200px;" />
<p style="font-size:12px; font-weight: bold;">Read the blog »</p></a>
</div></div>
		</aside>		</div><!-- /.row-fluid -->
	</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row" id="footer-widgets">

				<div id="footer-widget1" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="daybreak_recent_posts-3" class="widget footer-widget widget_daybreak_recent_posts"><h3 class="widget-title">Latest News</h3>
			
				<div class="daybreak-popular-wrapper container-fluid">
					<div class="row">
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/articles/featured/sled-dog-love/">Sled Dog Love</a>
								</div>
							</div>
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/multimedia/video/the-road-to-alaska/">The Road to Alaska</a>
								</div>
							</div>
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/articles/featured/the-great-race/">The Great Race</a>
								</div>
							</div>
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/multimedia/video/mighty-mouse-ii/">Mighty Mouse II</a>
								</div>
							</div>
													<div class="daybreak-recent-posts col-md-12 col-sm-6 col-xs-12">
																<div class="daybreak-post">
									<a href="http://www.alaskamagazine.com/travel/places-to-see/the-tongass-national-forest/">The Tongass National Forest</a>
								</div>
							</div>
											</div>
				</div>
				
			
</aside>				</div>

				<div id="footer-widget2" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="daybreak_popular_posts-2" class="widget footer-widget daybreak_popular_posts"><h3 class="widget-title">Popular Articles</h3>                              <div class="daybreak-popular-wrapper container-fluid">
                  <div class="row">
                  
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/articles/leaving-skagway/">Leaving Skagway</a>
                            </div>
                        </div>

                      
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/articles/alaska-blogs/so-alaskan/kesugi-dreaming/">Kesugi Dreaming</a>
                            </div>
                        </div>

                      
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/multimedia/video/jurassic-park/">Jurassic Park</a>
                            </div>
                        </div>

                      
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/multimedia/video/technicolour-alaska/">Technicolour Alaska</a>
                            </div>
                        </div>

                      
                        <div class="daybreak-popular-posts col-md-12 col-sm-6 col-xs-12">
                                                      <div class="daybreak-post">
                                <a href="http://www.alaskamagazine.com/articles/featured/globalstar-alaska-rescue-story/">Globalstar &#8211; Alaska Rescue Story</a>
                            </div>
                        </div>

                                          </div>
                  </div>
                                            </ul>

        </aside>				</div>

				<div id="footer-widget3" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="text-31" class="widget footer-widget widget_text"><h3 class="widget-title">Follow Us on Facebook</h3>			<div class="textwidget"><div style="text-align: center;">
<div class="fb-page" data-href="https://www.facebook.com/AlaskaMagazine/" data-tabs="timeline" data-width="250" data-height="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/AlaskaMagazine/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/AlaskaMagazine/">Alaska Magazine</a></blockquote></div>
</div></div>
		</aside>				</div>

			</div>
		</div><!-- .container -->

		<div id="footer--bottom">
			<div class="container">
				<div class="site--info">
											<strong>&copy; 2017 Alaska Magazine. All Rights Reserved.</strong>
									</div>

				<div class="footer--nav">
					<div class="menu"><ul>
<li ><a href="http://www.alaskamagazine.com/">Home</a></li><li class="page_item page-item-2990"><a href="http://www.alaskamagazine.com/2015-photo-contest-winners/">2015 Photo Contest Winners</a></li>
<li class="page_item page-item-3954"><a href="http://www.alaskamagazine.com/2016-photo-contest/">2016 Photo Contest</a></li>
<li class="page_item page-item-3507"><a href="http://www.alaskamagazine.com/communities/">Communities</a></li>
<li class="page_item page-item-3043"><a href="http://www.alaskamagazine.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-5423"><a href="http://www.alaskamagazine.com/newsletter-confirmation/">Newsletter Confirmation</a></li>
<li class="page_item page-item-5743"><a href="http://www.alaskamagazine.com/where-i-read-alaska-submissions/">Where I Read Alaska</a></li>
</ul></div>
				</div>

				<div class="footer--network">
					<a href="http://www.morrismedianetwork.com/" title="Morris Media Network">
						<img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" />
					</a>
				</div>

			</div>

			<div id="nav_menu-4" class="widget daybreak-bottom-banner widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2901" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2901"><a href="http://www.alaskamagazine.com/articles/subscriptions/subscription-services/">Subscription Services</a></li>
<li id="menu-item-2902" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2902"><a href="http://www.alaskamagazine.com/articles/contact/about-us/">About Us</a></li>
<li id="menu-item-2903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2903"><a href="http://www.alaskamagazine.com/articles/contact/submission-guidelines-for-freelance-writers/">Writer Guidelines</a></li>
<li id="menu-item-2904" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2904"><a href="http://www.alaskamagazine.com/articles/contact/submission-guidelines-for-freelance-photographers/">Photographer Guidelines</a></li>
<li id="menu-item-2905" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2905"><a href="http://www.alaskamagazine.com/articles/contact/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-3952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3952"><a href="http://www.morrismedianetwork.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="text-24" class="widget daybreak-bottom-banner widget_text">			<div class="textwidget"><!-- /11365842/MMN_AKMAG_ros_all_bottom_lb -->
<div id="MMN_AKMAG_ros_all_bottom_lb" style="text-align:center; margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display("MMN_AKMAG_ros_all_bottom_lb"); });
</script>
</div></div>
		</div>
		</div><!-- #footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/assets/js/base.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/assets/js/navigation.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap-select.min.js'></script>
<script type='text/javascript' src='http://www.alaskamagazine.com/wp-includes/js/wp-embed.min.js'></script>

</body>
</html>